Comments not posting.

Think you've seen a bug on the site? Post it here and we'll do our damndest to squash it!
Female345
Posts: 1308
Joined: Sun Jan 26, 2014 7:36 am

Comments not posting.

Postby Female345 » Thu May 18, 2017 8:01 am

I'm not sure if it' just me but some of my comments aren't posting. What happens is I'll type my comment, submit but it goes straight to the first page of the thread. When I check the last page it shows that it didn't post.
JamesPolo
Posts: 454
Joined: Tue Dec 06, 2016 1:15 am

Re: Comments not posting.

Postby JamesPolo » Thu May 18, 2017 3:12 pm

Female345 wrote:I'm not sure if it' just me but some of my comments aren't posting. What happens is I'll type my comment, submit but it goes straight to the first page of the thread. When I check the last page it shows that it didn't post.


Its happening to me too in the notable deaths thread!
He was a wise man who invented beer. -Plato
Big-Will
Board Moderator
Posts: 18275
Joined: Tue Apr 08, 2003 8:57 am

Re: Comments not posting.

Postby Big-Will » Thu May 18, 2017 6:25 pm

Happened to me a couple of times yesterday when I was trying to create new threads.
The South Park Scriptorium
The South Park Scriptorium on Facebook

Favorite Character: Butters
Need to look for something on the board? Use the search links below: US version and UK version
Female345
Posts: 1308
Joined: Sun Jan 26, 2014 7:36 am

Re: Comments not posting.

Postby Female345 » Thu May 18, 2017 8:49 pm

Another thing I get is a "This Page isn't working".
angeldeb82
Posts: 3679
Joined: Mon Sep 26, 2005 1:42 pm

Re: Comments not posting.

Postby angeldeb82 » Tue May 23, 2017 4:08 pm

Ditto to the problem, because there's a problem with the font buttons and most of the smileys. When I post, the loading takes forever and I get an error, but when I click on the link in which I was posting, my post appears again. Strange. :P
Still the same as it ever was.
kfgg
Posts: 2980
Joined: Wed May 12, 2004 12:12 am

Re: Comments not posting.

Postby kfgg » Sat Jun 17, 2017 9:35 pm

I'm having the problem where I make a post, get an error message but the post is there anyway

And I deleted a post to avoid sounding like a jerk, the post deleted but it still shows as if I was the last one to reply.

Common forum bugs, guessing they'll fix it eventually. Not like the board is not working at all.
Stan and Kyle :)
kfgg
Posts: 2980
Joined: Wed May 12, 2004 12:12 am

Re: Comments not posting.

Postby kfgg » Sun Jun 18, 2017 7:22 pm

Here's another fun one when I try to respond to some posts

Access Denied

You don't have permission to access "posting.php?" on this server.
Reference #18.d768d717.1497813726.5ea43e0
Stan and Kyle :)
JamesPolo
Posts: 454
Joined: Tue Dec 06, 2016 1:15 am

Re: Comments not posting.

Postby JamesPolo » Mon Jun 19, 2017 1:16 am

There are three threads going this week about new episode ideas but now none of them are opening but give you an error message.
He was a wise man who invented beer. -Plato
Big-Will
Board Moderator
Posts: 18275
Joined: Tue Apr 08, 2003 8:57 am

Re: Comments not posting.

Postby Big-Will » Mon Jun 19, 2017 7:14 am

Until this bug is fixed, open a new tab and see if your post made it through. If it did, close the old tab and keep going.
The South Park Scriptorium
The South Park Scriptorium on Facebook

Favorite Character: Butters
Need to look for something on the board? Use the search links below: US version and UK version
Det. Sandy Vagina
Posts: 195
Joined: Sun Apr 16, 2017 11:18 am

Re: Comments not posting.

Postby Det. Sandy Vagina » Tue Jun 20, 2017 4:52 pm

I always get sent to an error page, but my post always go through.
THERE'S NO SAND IN MY VAGINA!!!
Shane McCormick
Posts: 3
Joined: Sat Mar 11, 2017 6:31 am

Re: Comments not posting.

Postby Shane McCormick » Fri Jul 14, 2017 6:56 am

kfgg wrote:
Sun Jun 18, 2017 7:22 pm
Here's another fun one when I try to respond to some posts

Access Denied

You don't have permission to access "posting.php?" on this server.
Reference #18.d768d717.1497813726.5ea43e0
I'm also getting this.

Return to “Site Bugs”

Who is online

Users browsing this forum: No registered users and 2 guests