Ad delivery is broken for me on iPad Air

Think you've seen a bug on the site? Post it here and we'll do our damndest to squash it!
doesntevenmatter17
Posts: 2
Joined: Thu Oct 12, 2017 12:39 pm

Ad delivery is broken for me on iPad Air

Postby doesntevenmatter17 » Thu Oct 12, 2017 12:53 pm

I haven't been to the South Park site for quite a while but I tried watching an episode last night. After watching 5 ads the episode started playing. Ugh. It's fine I guess. I get part way through the episode and another ad block plays. This time it was 3 ads. Once they were done playing the episode restarted from the beginning. This time it started off playing 3 ads. I had to wait until they were done before I could scrub the episode back to where I was. I tracked just before where it cut off and let it play. Same thing happened. It played the 3 ads at the commercial break then went back to the beginning and played another 3 ads. After that was done I scrubbed past the commercial break and played the episode. Then I hit the second commercial break which started the same process over. I watched 2 more ads and gave up closing out the browser.

I waited through a total of 19 ads and never got to finish the episode.

What I hope your dev team can do is track the number of ads played and cap it at some reasonable number. That way if a user runs into some kind of trouble it doesn't turn into a horrible experience like I just had.

iPad Air (1st gen), latest IOS and Safari.
doesntevenmatter17
Posts: 2
Joined: Thu Oct 12, 2017 12:39 pm

Re: Ad delivery is broken for me on iPad Air

Postby doesntevenmatter17 » Thu Oct 12, 2017 12:55 pm

Ha ha. I just double posted because the first submit resulted in a 500 error from the server.
Big-Will
Board Moderator
Posts: 18386
Joined: Tue Apr 08, 2003 8:57 am

Re: Ad delivery is broken for me on iPad Air

Postby Big-Will » Thu Oct 12, 2017 6:09 pm

Nall and the developers are slippin' :'(
The South Park Scriptorium
The South Park Scriptorium on Facebook

Favorite Character: Butters
Need to look for something on the board? Use the search links below: US version and UK version

Return to “Site Bugs”

Who is online

Users browsing this forum: No registered users and 2 guests