These forums are as slow as molasses!

Think you've seen a bug on the site? Post it here and we'll do our damndest to squash it!
angeldeb82
Posts: 4005
Joined: Mon Sep 26, 2005 1:42 pm

These forums are as slow as molasses!

Postby angeldeb82 » Thu Apr 14, 2016 7:10 pm

We're having a problem with the South Park Studios Forums. When I go to the forums or their boards or threads, it takes only a full minute to load before it finishes! It also takes a full minute to finish loading when I go to post something! Even worse, it takes nearly THREE FREAKING MINUTES to load when I'm on the login screen! I'm using Google Chrome, BTW. It must be because of a slowdown glitch! Has the same forums slowdown issue happened to you too? When will the forums slowdown glitch be fixed? :cartmanangry:
Still the same as it ever was.
Big-Will
Board Moderator
Posts: 18683
Joined: Tue Apr 08, 2003 8:57 am

Re: These forums are as slow as molasses!

Postby Big-Will » Thu Apr 14, 2016 7:35 pm

No glitches here. Is it just this forum, or sites in general?
The South Park Scriptorium
The South Park Scriptorium on Facebook

Favorite Character: Butters
Need to look for something on the board? Use the search links below: US version and UK version
angeldeb82
Posts: 4005
Joined: Mon Sep 26, 2005 1:42 pm

Re: These forums are as slow as molasses!

Postby angeldeb82 » Thu Apr 14, 2016 9:10 pm

Big-Will wrote:No glitches here. Is it just this forum, or sites in general?
It's not just these forums, but the South Park Studio websites seem to suffer slowdowns. However, the UK version of these forums seem to load okay.
Still the same as it ever was.
BRMBug
Posts: 18534
Joined: Tue Jan 10, 2006 5:43 am

Re: These forums are as slow as molasses!

Postby BRMBug » Sat Apr 16, 2016 6:29 am

Currently browsing the site on a semi-sh*tty little tablet with questionable hotel wifi & I'm having no issues. I did have some issues with my laptop the other day though. Something was running the cpu at 88-95% & the fan was going a million miles an hour. Whole thing kept bogging down too. After some windows updates, it calmed down. I also wonder if clearing your history would help.
angeldeb82
Posts: 4005
Joined: Mon Sep 26, 2005 1:42 pm

Re: These forums are as slow as molasses!

Postby angeldeb82 » Sat Apr 16, 2016 6:59 pm

BRMBug wrote:Currently browsing the site on a semi-sh*tty little tablet with questionable hotel wifi & I'm having no issues. I did have some issues with my laptop the other day though. Something was running the cpu at 88-95% & the fan was going a million miles an hour. Whole thing kept bogging down too. After some windows updates, it calmed down. I also wonder if clearing your history would help.
Well, I can see why: the newest version of Google Chrome (Version 50) seems to be causing these US forum slowdowns. Visiting them via Internet Explorer or Firefox on Windows 8.1 may help.
Still the same as it ever was.

Return to “Site Bugs”

Who is online

Users browsing this forum: No registered users and 1 guest