Page 4 of 4

Re: Episodes won't load

Posted: Mon Apr 30, 2018 12:12 am
by cokiodtrsa
Thanks to SebastianS, i did one line of code, for getting the link, so you don't have to search. Just go to the episode that you want to watch, and press f12. click on the tab "console" and in input field there, paste this one-liner:

"http://media.mtvnservices.com/embed/" + $('#player_page_player')[0].getAttribute("data-mgid");

Then press enter, and you will get a link to the episode that you want to watch. cheers

Re: Episodes won't load

Posted: Mon Apr 30, 2018 2:48 am
by MasterZeroFlash
I saw something in the console too when I first encountered the problem, but I didn't bother to report it, you are both awesome for finding (and simplifying) a (hopefully temporary) workaround!

Re: Episodes won't load

Posted: Mon Apr 30, 2018 11:32 am
by eelf.sp
Thank you SebastianS, it works.

Re: Episodes won't load

Posted: Mon Apr 30, 2018 12:22 pm
by rayindersewlal
Hi guys I have the same problem that not any video is playing. Black screen. I did watched from my smartphone on there website using google for Android.

Tried many things but no luck. Till today all is working. I just downloaded there Southpark officail app from Google store and installed. Opend a video and it plays fine 😄
So maybe if you have to try this method, for me it works so I hope for you guys too.
Greetings from Belgium.

Re: Episodes won't load

Posted: Mon Apr 30, 2018 8:46 pm
by JamesPolo
Interesting hacks, they seemed a little too difficult for me. Still, I checked the episodes and they are all playable rate now for me, problem solved? So at least in the state of Cali, there is no more of a problem.

Re: Episodes won't load

Posted: Mon Apr 30, 2018 10:12 pm
by Jim Abaddon
Apparently now, the full episodes have been replaced with a clip from the episode. And it doesn't seem you can choose which clip it is either. This problem is getting a wee bit out of hand.

Edit: At least, this is how it is in my end. I click on full episode and it plays one of the clips. Don't know if it's an improvement, clips were playable since when the problem started.

Re: Episodes won't load

Posted: Tue May 01, 2018 4:13 am
by MasterZeroFlash
Still the same problem for me, but the workaround still works.

Re: Episodes won't load

Posted: Tue May 01, 2018 8:49 pm
by Zwiers76
Just getting a few minutes of each episode. Quite irritating.

Re: Episodes won't load

Posted: Tue May 01, 2018 9:43 pm
by MasterZeroFlash
It seems to work for me now *fingers crossed*

Re: Episodes won't load

Posted: Thu May 03, 2018 12:50 am
by Jim Abaddon
It seems to be working for me, at the moment, as well. We'll see how it goes.

Re: Episodes won't load

Posted: Mon Oct 15, 2018 8:11 pm
by lordsofsalem
it have being for 2 weeks now that no episode want to load . how can i fix this ??

Re: Episodes won't load

Posted: Mon Oct 15, 2018 8:25 pm
by lordsofsalem
black screen for almost 2 weeks

Re: Episodes won't load

Posted: Tue Oct 08, 2019 11:31 pm
by KilaKrumpira
cokiodtrsa wrote:
Mon Apr 30, 2018 12:12 am
Thanks to SebastianS, i did one line of code, for getting the link, so you don't have to search. Just go to the episode that you want to watch, and press f12. click on the tab "console" and in input field there, paste this one-liner:

"http://media.mtvnservices.com/embed/" + $('#player_page_player')[0].getAttribute("data-mgid");

Then press enter, and you will get a link to the episode that you want to watch. cheers
This does not work for me. It just opens player window with endlessly spinning cursor. Chrome reports that my Flash is blocked, but it won't play even if I unblock it.
There is one annoying thing that works and it's called torrent! Fu viacom.

Re: Episodes won't load

Posted: Fri Oct 25, 2019 8:31 am
by AnonIsHere
I mostly use chrome and I had the same problem, but I tried on Edge and it worked fine.