VISTA USERS HAVING PROBLEMS?

Talk about anything South Park

Moderator: Big-Will

Stotan7
Posts: 2
Joined: Fri Apr 30, 2010 3:34 pm

VISTA USERS HAVING PROBLEMS?

Postby Stotan7 » Fri Apr 30, 2010 3:49 pm

FOR THE PAST FEW DAYS I HAVE TRIED TO WATCH EPISODES ON THREE DIFFERENT MACHINES USING WINDOWS VISTA AND I KEEP GETTTING THE MESSAGE THAT INTERNET EXPLORER HAS STOPPED WORKING. ANYONE ELSE HAVING SIMILAR PROBLEMS?
BRMBug
Posts: 18534
Joined: Tue Jan 10, 2006 5:43 am

Re: VISTA USERS HAVING PROBLEMS?

Postby BRMBug » Fri Apr 30, 2010 3:59 pm

Why are you yelling at me, I'm like a foot from my computer.

And no, but I use XP and 7. Try another browser like Firefox or Chrome and see if it still does it.
Stotan7
Posts: 2
Joined: Fri Apr 30, 2010 3:34 pm

Re: VISTA USERS HAVING PROBLEMS?

Postby Stotan7 » Fri Apr 30, 2010 4:19 pm

Thanks, I'll try that. Sorry about the CAPS
Wii fit man
Posts: 11153
Joined: Sun Jan 11, 2009 7:10 pm

Re: VISTA USERS HAVING PROBLEMS?

Postby Wii fit man » Fri Apr 30, 2010 7:24 pm

NO I DON'T HAVE PROBLEMS BUT I DON'T EVEN USE VISTA SO THIS POST IS USELESS
effses: Austin confirmed for turbo homosexual
Big-Will
Board Moderator
Posts: 18858
Joined: Tue Apr 08, 2003 8:57 am

Re: VISTA USERS HAVING PROBLEMS?

Postby Big-Will » Fri Apr 30, 2010 9:00 pm

MY VISTA PROBLEM IS... I DON'T USE VISTA!!!

WINDOWS 7 ALL THE WAY!!! (It's Vista all fixed up)
The South Park Scriptorium
The South Park Scriptorium on Facebook

Favorite Character: Butters
Need to look for something on the board? Use the search links below: US version
GregW
Posts: 202
Joined: Sun Sep 30, 2007 9:36 am

Re: VISTA USERS HAVING PROBLEMS?

Postby GregW » Fri Apr 30, 2010 9:05 pm

Have you tried using a different browser?
At least we have аssholes, you dumb girl!
Wii fit man
Posts: 11153
Joined: Sun Jan 11, 2009 7:10 pm

Re: VISTA USERS HAVING PROBLEMS?

Postby Wii fit man » Fri Apr 30, 2010 9:08 pm

GregW wrote :
> Have you tried using a different browser?
NO HE PROBABLY HASN'T I THANK YOU FOR THE SUGGESTION ON HIS BEHALF
effses: Austin confirmed for turbo homosexual
GregW
Posts: 202
Joined: Sun Sep 30, 2007 9:36 am

Re: VISTA USERS HAVING PROBLEMS?

Postby GregW » Fri Apr 30, 2010 9:12 pm

Wii fit man wrote :
> GregW wrote :
> > Have you tried using a different browser?
> NO HE PROBABLY HASN'T I THANK YOU FOR THE SUGGESTION ON HIS BEHALF

WELL THEN. I THANK YOU FOR SAYING THAT. ;)

Can you hear me?
At least we have аssholes, you dumb girl!
Big-Will
Board Moderator
Posts: 18858
Joined: Tue Apr 08, 2003 8:57 am

Re: VISTA USERS HAVING PROBLEMS?

Postby Big-Will » Fri Apr 30, 2010 9:50 pm

I temporarily blinded myself with that CAP text.
The South Park Scriptorium
The South Park Scriptorium on Facebook

Favorite Character: Butters
Need to look for something on the board? Use the search links below: US version
BRMBug
Posts: 18534
Joined: Tue Jan 10, 2006 5:43 am

Re: VISTA USERS HAVING PROBLEMS?

Postby BRMBug » Sat May 01, 2010 1:02 am

I blinded myself with science.

But yeah, try that browser thing and get back to us.
heylo232
Posts: 2
Joined: Sun Nov 29, 2009 11:36 pm

Re: VISTA USERS HAVING PROBLEMS?

Postby heylo232 » Mon May 03, 2010 11:57 pm

hey guys, ive figured it out, if you have WINDOWS VISTA... sps WONT WORK WITH INTERNET EXPLORER... download google chrome or firefox onto ur PC, and go to the site. This time when you click the link, no error message will come up, BUT, the episode player will just skip through the whole episode and you will get to the the page you get after you have finished viewing the video. But click replay, the commercial will start to play, but right after the video ends, click the pause button... play around with this for a while until you get the hang of it. after a while when ur paused, click play again, and the video should play perfectly. Please dont cuss me out if this doesnt work for you... it is working for me flawlessly everytime i do this trick. also try messing around with video length curser at the bottom of the video while or b4 paused. Like i said, it works for me on all 3 of my PC windows vista 64 bits. Note: you may have to repeat this trick after the commercial breaks too........ good luck to all!
reed409
Posts: 1
Joined: Sun Oct 05, 2008 4:43 pm

Re: VISTA USERS HAVING PROBLEMS?

Postby reed409 » Tue May 04, 2010 12:42 am

Stotan7 wrote :
> FOR THE PAST FEW DAYS I HAVE TRIED TO WATCH EPISODES ON THREE DIFFERENT
> MACHINES USING WINDOWS VISTA AND I KEEP GETTTING THE MESSAGE THAT INTERNET
> EXPLORER HAS STOPPED WORKING. ANYONE ELSE HAVING SIMILAR PROBLEMS?


i think the problem is with adobe flash or IE and Flash . firefox works better

lately i have been having issues with buffering its the only thing running Comcast prob throttling
BRMBug
Posts: 18534
Joined: Tue Jan 10, 2006 5:43 am

Re: VISTA USERS HAVING PROBLEMS?

Postby BRMBug » Tue May 04, 2010 4:59 am

Seems to be an issue with IE. I'm getting it on my 7 laptop.
xaoslaad
Posts: 1
Joined: Tue Jun 08, 2010 2:10 am

Re: VISTA USERS HAVING PROBLEMS?

Postby xaoslaad » Tue Jun 08, 2010 2:13 am

I have the same problem with IE8 on Win 7 on multiple computers. Using Compatibility View with the site causes it to work...

Return to “General South Park Discussion”

Who is online

Users browsing this forum: No registered users and 1 guest